• <td id="om8mq"><noscript id="om8mq"></noscript></td>
  • <table id="om8mq"><center id="om8mq"></center></table>
    <table id="om8mq"><noscript id="om8mq"></noscript></table><table id="om8mq"><noscript id="om8mq"></noscript></table>
  • <table id="om8mq"><noscript id="om8mq"></noscript></table>
  • <xmp id="om8mq"><noscript id="om8mq"></noscript><table id="om8mq"><noscript id="om8mq"></noscript></table>
    <bdo id="om8mq"><noscript id="om8mq"></noscript></bdo>
  • <xmp id="om8mq"><table id="om8mq"></table>
  • <table id="om8mq"><noscript id="om8mq"></noscript></table>
  • <table id="om8mq"><option id="om8mq"></option></table>
    <bdo id="om8mq"></bdo>
  • <bdo id="om8mq"></bdo>
    <td id="om8mq"><noscript id="om8mq"></noscript></td><noscript id="om8mq"></noscript>
  • Game Development Community

    Site Appears Plain, may be CSS-less

    by Michael Perry · in Site Feedback · 12/01/2009 (3:21 pm) · 11 replies

    WilliamLeeSims and at least one other are having problems with the site looking very plain. It's simply white, all the menus are as lists, and everything flows down the left. It appears as through the CSS isn't being sent.

    WilliamLeeSims:
    Quote:I've tried logging out/in, a force refresh, used several different browsers, and even cleared my cache. None of it worked.

    Is anyone else having this issue? I'm looking into it now but need feedback and stats please.

    #1
    12/01/2009 (3:26 pm)
    I've had this happen to me at various times in the past. Sometimes a page refresh fixes it and others a browser restart will do the trick. At least that's my experience with it and Firefox 3.5.
    #2
    12/01/2009 (3:41 pm)
    This probably happened during the time that I tried switching over to torquepowered.com, but our SSL certs weren't ready yet, so I switched it back. It should be working just as it always has at this point. A DNS cache flush might be a good idea, though, just restart the computer.
    #3
    12/01/2009 (4:39 pm)
    Nothing I've tried has worked yet, so I'll do the full system reboot. (I can post, now, though!)
    #4
    12/01/2009 (5:07 pm)
    Rebooting did not work. The site still looks CSS-less to me.
    #5
    12/01/2009 (6:05 pm)
    Same problem as William.
    #6
    12/01/2009 (6:11 pm)
    I think it might be an ISP/router issue, William. I've had my ISPs in the past hang on to wrong DNS far too long (looked like they didn't like a domain change IP more than once a day/week), and some modems have really flaky router software. My current modem has 10(!) seconds DHCP lease time, but hangs on to DNS *forever* :/
    (Static DHCP to the rescue!)
    #7
    12/02/2009 (3:56 am)
    I hope it's just a DNS problem. I'll do a full system reboot tomorrow (all modems, routers, etc.) and then just wait.

    Thanks!
    #8
    12/02/2009 (10:51 am)
    Happening to me as well with Firefox 3.5, I get this message if I try to visit the css file directly.

    static.www.twsanpi.cn/static/styles/theme/ui.theme.css?rev=1.15.0

    The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    To get around the error in linux I've added static.www.twsanpi.cn to point directly to 74.63.12.29 in my /etc/hosts -- I know there is a way to do this in Windows but I forget
    #9
    12/02/2009 (11:36 am)
    I'm having a similar problem here, and it does not seem to be specific to my computer. Several colleagues are having the same problem, and no restarts or cache clearing is taking care of the problem. It doesn't seem to be specific to internet explorer or firefox, either.

    The one thing that does have a css file, however, appears to be the login page.
    #10
    12/02/2009 (1:37 pm)
    Thanks for that tip, James!

    The file is Windows XP is C:\WINDOWS\system32\drivers\etc\hosts.
    #11
    12/04/2009 (4:32 pm)
    This must have been a DNS issue. Everything it working quite smoothly now without the /etc/hosts changes.

    Thanks for the help, everybody, and thanks for posting for me, Michael!


    免费污片不要钱的f2富二代app短视频下载安装 v1.1 - 风刑软件站