• <td id="om8mq"><noscript id="om8mq"></noscript></td>
  • <table id="om8mq"><center id="om8mq"></center></table>
    <table id="om8mq"><noscript id="om8mq"></noscript></table><table id="om8mq"><noscript id="om8mq"></noscript></table>
  • <table id="om8mq"><noscript id="om8mq"></noscript></table>
  • <xmp id="om8mq"><noscript id="om8mq"></noscript><table id="om8mq"><noscript id="om8mq"></noscript></table>
    <bdo id="om8mq"><noscript id="om8mq"></noscript></bdo>
  • <xmp id="om8mq"><table id="om8mq"></table>
  • <table id="om8mq"><noscript id="om8mq"></noscript></table>
  • <table id="om8mq"><option id="om8mq"></option></table>
    <bdo id="om8mq"></bdo>
  • <bdo id="om8mq"></bdo>
    <td id="om8mq"><noscript id="om8mq"></noscript></td><noscript id="om8mq"></noscript>
  • Game Development Community

    Can't access forums while logged in

    by Gerry "Hermetic" Smith · in Site Feedback · 07/01/2009 (10:48 am) · 6 replies

    When I try I get this error screen:

    Application Error

    An internal error has occurred...



    If I logout I can access the general forums and the What's new page but I can't even access those places when I login. I have tried rebooting my computer and clearing the cache of my browser (Firefox 3) but nothing works. I tried another computer and get the same results so it must not be something on my end.

    In order to start a thread here I had to logout and then go to this Site Feedback forum and then login while I was on this page. This doesn't work with the private forums which I should have access to. Logging in on one of those pages will give that error above.

    I used the Contact Us form to send a message to GarageGames but haven't got anything back yet...

    #1
    07/01/2009 (10:59 am)
    Same here... Google Chrome and Firefox -- didn't try IE (and won't).

    #2
    07/01/2009 (11:16 am)
    I'll forward this along to the Web team. Thanks for letting up know.
    #3
    07/01/2009 (11:45 am)
    Hi, thanks for the report. This should be fixed now.
    #4
    07/01/2009 (12:05 pm)
    Thanks, it's working now :D
    #5
    07/01/2009 (12:50 pm)
    Yes it is working for me as well now. Thanks for the quick fix.
    #6
    07/01/2009 (6:31 pm)
    What I want to know is how so many people were able to post yesterday while the forum wasn't allowing me to enter. :-D
    Thanks for fixing it right away Jacob. :-)


    免费污片不要钱的f2富二代app短视频下载安装 v1.1 - 风刑软件站